Skip to content
GROWI.cloud - News / 【重要】GROWI バージョン4系についてサポート終了のお知らせ

【重要】GROWI バージョン4系についてサポート終了のお知らせ

2023-02-03

日頃より、GROWI.cloud をご愛用いただき誠にありがとうございます。

表題の件につきまして、GROWI バージョン4系(以下、GROWI v4系)が旧バージョンとして運営のサポート対象から外れることをお知らせいたします。
サポート終了の詳細につきましては、以下の通りとなります。

  • 現在 GROWI v4系をご利用中のお客様は引き続き GROWI v4系をご利用いただくことが可能です。
  • ただし、今後 GROWI.cloud に実装される新機能は GROWI v4系ではご利用いただけません。
  • また、GROWI v4系で不具合が発生した場合も基本的には不具合の解消はされなくなります。

今後新たに GROWI アプリを作成する際に GROWI v4系を選択できなくなります。
そのため、GROWI.cloud にて GROWI v4系をご利用中のお客様につきましては、最新バージョンへのアップグレードを推奨しております。
※GROWI バージョン6系は2023/2/3時点でテスト版での提供のみとなっております
※GROWI v4系から GROWI バージョン5系、6系へのアップグレードの際の注意点につきましては以下をご確認ください

https://docs.growi.org/ja/admin-guide/upgrading/50x.html
https://docs.growi.org/ja/admin-guide/upgrading/60x.html

引き続き GROWI.cloud のご利用をよろしくお願いいたします。

ニュース一覧へ戻る